Monitoring reports of intermittently increased API latency impacting Egress, Ingress, and SIP

Incident Report for LiveKit

Resolved

We have resolved the underlying issue and have not observed any further occurrences of this incident. We will follow up with a detailed postmortem in the original incident.
Posted Sep 15, 2026 - 16:15 PDT

Monitoring

From 21:11 to 21:21 UTC we observed an occurrence of the same incident experienced earlier today impacting Global SIP, Ingress, and Egress due to the same underlying issue. We are currently operating normally and are continuing to monitor.
Posted Sep 15, 2026 - 15:10 PDT
This incident affected: Global Egress, Global Ingress, and Global SIP.