Elevated setup times for Egress and SIP in Frankfurt region

Incident Report for LiveKit

Resolved

This incident has been resolved. p99 latency between services in the cluster and the DB instance in the eu-central region was elevated from a single cluster. Traffic has been routed around the cluster.
Posted Dec 12, 2025 - 10:42 PST

Investigating

We are currently investigating reports of increased API response times for Egress and SIP in our Frankfurt region.
Posted Dec 11, 2025 - 08:02 PST
This incident affected: Regional SIP (Europe Central - SIP) and Regional Egress (Europe Central - Egress).