SIP call outage in EU

Incident Report for LiveKit

Postmortem

On Friday, Sep 19, 2025 at 11.21pm UTC, we rolled out a change to our SIP gateway servers that reduced the allowed MTU size for incoming packets to 1500 bytes. While this did not affect all calls, 5% of calls where INVITE messages exceeded the SIP mandated MTU size of 1500 got dropped. These may have appeared like network issues to any affected users. The fix was to increase the MTU size limit on the SIP gateway and this resolved the issue. To prevent similar incidents in the future, we have already added to both our monitoring and our release verification suite to cover this case.

Posted Sep 22, 2025 - 21:36 PDT

Resolved

The incident is resolved.
Posted Sep 22, 2025 - 04:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2025 - 04:07 PDT

Update

The fix has been deployed to all regions.
Posted Sep 22, 2025 - 03:30 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 22, 2025 - 02:53 PDT

Investigating

We are currently investigating reports of SIP calls into EU region not working
Posted Sep 22, 2025 - 01:13 PDT
This incident affected: Global SIP.