Analytics on cloud dashboard is offline

Incident Report for LiveKit

Resolved

The incident has been resolved. The database update took longer than expected.
Services are back online now
Posted Jul 31, 2024 - 06:30 PDT

Update

We are continuing to investigate this issue.
Posted Jul 31, 2024 - 06:29 PDT

Investigating

We are currently investigating the issue
Posted Jul 31, 2024 - 06:27 PDT
This incident affected: Cloud Dashboard (cloud.livekit.io).