Analytics data for past 3 hours is inaccessible
Incident Report for LiveKit
Resolved
This incident has been resolved, we will continue to monitor the service in the mean time
Posted Nov 07, 2024 - 18:09 PST
Monitoring
Services are back online and we are monitoring the services
Posted Nov 07, 2024 - 16:23 PST
Identified
The issue has been identified, we are working on a fix
Posted Nov 07, 2024 - 15:23 PST
Investigating
We are currently investigating the issue where analytics dashboard is missing data for the past 3 hours
Posted Nov 07, 2024 - 14:28 PST
This incident affected: Cloud Dashboard (cloud.livekit.io).