Investigating longer than usual dashboard loading times

Incident Report for LiveKit

Resolved

We have resolved the incident as session load times have returned to baseline.
Posted Aug 13, 2026 - 17:15 PDT

Monitoring

We are seeing a 5-10 minute delay in loading some sessions, but we are confident that no data is being lost. We are currently monitoring and will update again once ingestion times have returned to baseline.
Posted Aug 13, 2026 - 14:34 PDT

Investigating

We are currently investigating longer than usual dashboard loading times. No services appear to be impacted and we don't expect any data to be lost.
Posted Aug 13, 2026 - 13:42 PDT
This incident affected: Cloud Dashboard (cloud.livekit.io).