Analytics data has been backlogged
Incident Report for LiveKit
Resolved
All services are restored
Posted Jan 29, 2024 - 14:58 PST
Update
Session data for the impacted duration has been backfilled
Posted Jan 29, 2024 - 14:57 PST
Monitoring
One of our data processing pipelines had stalled, causing data on the Analytics page to become stale.

Real-time data processing has been restored. We've also started a backfill process to fill in the missing data from earlier.
Posted Jan 28, 2024 - 21:47 PST
This incident affected: Cloud Dashboard (cloud.livekit.io).