Subset of inbound calls not being handled

Incident Report for LiveKit

Resolved

We've added more stats to track if the issue is recurring and we have not seen this issue recur. We are working on the postmortem with timelines and will update it soon.
Posted Dec 31, 2025 - 20:02 PST

Monitoring

A code change has been pushed to mitigate the issue. We are currently monitoring
Posted Dec 31, 2025 - 13:00 PST

Investigating

Less than 5 percent of inbound calls are seeing delays and no response back to INVITEs. We are actively investigating this.
Posted Dec 31, 2025 - 11:24 PST
This incident affected: Global SIP.