Cloudflare outage
Incident Report for LiveKit
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 00:51 PDT
Monitoring
Cloudflare has restored DNS services. all LiveKit services are operational.
Posted Jun 21, 2022 - 00:23 PDT
Identified
We are experiencing an outage with Cloudflare, our DNS provider. We are monitoring the situation.
Posted Jun 20, 2022 - 23:57 PDT
This incident affected: Global Real Time Communication and Cloud Dashboard (cloud.livekit.io).