High error rate of CreateRoom

Incident Report for LiveKit

Resolved

This incident has been fully resolved.
Posted May 17, 2024 - 02:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 02:35 PDT

Investigating

CreateRoom API is failing at a high rate. We are investigating. Real-time sessions are not impacted
Posted May 17, 2024 - 02:25 PDT
This incident affected: Global Real Time Communication.