Analytics Alpha processing is backed up

Incident Report for LiveKit

Resolved

we've caught up on the backlog of data.

the team is diving into logs to better understand the nature of the slowdown in order to further optimize processing.
Posted Feb 25, 2025 - 23:09 PST

Identified

we've added additional resources to process the backlog of data, and identifying any bottlenecks in the pipeline.
Posted Feb 25, 2025 - 09:05 PST

Investigating

Analytics Alpha dashboard processing is backlogged.
We are working on making the data catch up to live.

Analytics production dashboard is still available in the meanwhile
Posted Feb 24, 2025 - 16:29 PST
This incident affected: Cloud Dashboard (cloud.livekit.io).