Analytics processing is dealyed

Incident Report for LiveKit

Resolved

This incident has been resolved
Posted Jul 30, 2025 - 00:33 PDT

Monitoring

A fix has been deployed and we are monitoring the situation
Posted Jul 30, 2025 - 00:10 PDT

Identified

The issue has been identified, we are rolling out a fix
Posted Jul 29, 2025 - 23:57 PDT
This incident affected: Cloud Dashboard (cloud.livekit.io).