Analytics dashboard is down

Incident Report for LiveKit

Resolved

This incident has been resolved.
We will backfill/restore the data
Posted Oct 21, 2025 - 22:10 PDT

Monitoring

A fix has been implemented. We are continuing to monitor the situation
Posted Oct 21, 2025 - 21:49 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 21, 2025 - 19:10 PDT

Identified

The issue has been identified. Dashboard is now accessible.
We are working on restarting the processing pipeline
Posted Oct 21, 2025 - 19:10 PDT

Investigating

We are currently investigating the issue.
This affects only the analytics dashboard and api.

Real time communications is operational
Posted Oct 21, 2025 - 19:05 PDT
This incident affected: Cloud Dashboard (cloud.livekit.io).