Global analytics processing issue detected

Incident Report for LiveKit

Resolved

The issue has been resolved. Our processing pipeline is working through the backlog and will catch up shortly.
Posted Aug 05, 2025 - 03:28 PDT

Investigating

We have detected an issue with global analytics and are currently investigating.
Posted Aug 05, 2025 - 02:35 PDT