Outbound SRTP calls are failing

Incident Report for LiveKit

Resolved

We are resolving this incident as we have not observed any additional errors since the fix was rolled out. We will follow up with a postmortem as soon as possible.
Posted May 06, 2026 - 16:04 PDT

Update

We believe this incident was not provider-specific and as such have removed Twilio from the incident title.
Posted May 06, 2026 - 13:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results. The issue persisted from 18:10 - 19:58 UTC.
Posted May 06, 2026 - 13:05 PDT

Investigating

We have noted that outbound calls with both TLS and media encryption enabled via Twilio are failing. We are currently investigating and will update here as soon as we know more.
Posted May 06, 2026 - 12:46 PDT
This incident affected: Global SIP.