Network instability in Frankfurt

Incident Report for LiveKit

Resolved

We have been monitoring the clusters for the past 16 hours and have not found any further disruptions.
Posted May 23, 2026 - 09:36 PDT

Monitoring

We have re-enabled our Frankfurt cluster and are monitoring for further disruptions.
Posted May 22, 2026 - 17:17 PDT

Investigating

We have observed network instability impacting cross-region traffic from Frankfurt beginning at 18:15 UTC. Traffic has been redirected from Frankfurt as of 19:55 UTC. Participants originally connecting via Frankfurt may see slightly increased latency until the region is restored.
Posted May 22, 2026 - 13:26 PDT