Analytics processing backend is offline

Incident Report for LiveKit

Resolved

This incident has been resolved
Posted Jul 22, 2025 - 18:50 PDT

Monitoring

A fix has been implemented, we are monitoring the system
Posted Jul 22, 2025 - 18:13 PDT

Identified

The issue has been identified and we are rolling out a fix
Posted Jul 22, 2025 - 17:51 PDT

Investigating

We are currently investigating the incident.
Dashboard is still accessible, but data processing is delayed
Posted Jul 22, 2025 - 17:38 PDT
This incident affected: Cloud Dashboard (cloud.livekit.io).