Dashboard data has not been updating
Incident Report for LiveKit
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 10:26 PST
Update
Dashboard metrics are now updating correctly.
Posted Feb 10, 2023 - 10:04 PST
Monitoring
A fix has been implemented. We are continuing to monitor
Posted Feb 10, 2023 - 07:04 PST
Identified
The issue has been identified, and we are working on a fix
Posted Feb 10, 2023 - 04:38 PST
Investigating
The new analytics dashboard is not reflecting any new data. Rest assured real time services are functioning correctly. We'll are investigating.
Posted Feb 10, 2023 - 00:07 PST