EU Central - Cloud Agents creation issues

Incident Report for LiveKit

Resolved

This incident has been resolved. An upstream service provider was having intermittent timeout issues. We've added retries to this interaction and we have not seen a reoccurrence.
Posted Nov 06, 2025 - 14:03 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 11:28 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 06, 2025 - 08:38 PST

Investigating

We are investigating intermittent issues with creating new cloud agents in EU Central. Running agents in this region are not affected.
Posted Nov 06, 2025 - 07:39 PST
This incident affected: Regional Cloud Agents (Europe Central - Cloud Agents).