Elevated RoomService API error rates in London

Incident Report for LiveKit

Resolved

Error rates for room service api requests in our London region have remained normal since 09:06 am UTC and we are no longer seeing any issues.
Posted Jul 14, 2026 - 03:41 PDT

Monitoring

Between 08:54 am and 09:06 am UTC, 5.4% of room service api requests in our London region failed with errors. A fix was applied and error rates returned to normal by 09:06 am UTC. We are continuing to monitor.
Posted Jul 14, 2026 - 02:49 PDT
This incident affected: Regional Real Time Communication (United Kingdom - Real Time Communication).