Analytics data processing pipeline is currently offline

Incident Report for LiveKit

Resolved

This incident has been resolved.

We will work on the recovering the data for which duration the processing was down
Posted Sep 25, 2025 - 12:40 PDT

Monitoring

A fix has been deployed and we are monitoring.
Posted Sep 25, 2025 - 08:00 PDT

Identified

Analytics data processing pipeline is currently down.

We are working on recovering the processing pipeline.

Cloud dashboard and analytics api will be missing data during this time
Posted Sep 25, 2025 - 04:12 PDT
This incident affected: Cloud Dashboard (cloud.livekit.io).