Elevated errors in US East region
Incident Report for LiveKit
Resolved
Confirmed we have resumed to normal operation.
Posted Jun 02, 2022 - 15:03 PDT
Monitoring
Network connectivity has been recovered and we are monitoring the situation
Posted Jun 02, 2022 - 13:00 PDT
Identified
We are seeing elevated errors in US East region, traffic have been routed around the region. We are investigating the underlying cause.
Posted Jun 02, 2022 - 10:42 PDT