High connection error rate
Incident Report for LiveKit
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 20:42 PDT
Monitoring
Some of our media servers started were crashing. we had rolled back to an older version. High error rates has subsided.
Posted Mar 14, 2024 - 20:22 PDT
Investigating
We are investigating elevated number of connection errors
Posted Mar 14, 2024 - 20:17 PDT
This incident affected: Global Real Time Communication.