Agent session analytics in the Cloud dashboard have recovered and current data is reporting correctly for all affected projects. Some gaps may remain in historical data from the affected window (August 21–24 UTC); these will be backfilled.
Posted Aug 24, 2026 - 07:14 PDT
Update
We are continuing to monitor while the historical data backfill completes, and will resolve this incident once all analytics for the affected window are fully restored.
Posted Aug 24, 2026 - 06:55 PDT
Monitoring
We identified an issue where agent session analytics in the Cloud dashboard displayed zero concurrent sessions, beginning late on August 21 (UTC). This was a reporting issue only — agent sessions, calls, and all real-time services in these regions operated normally throughout.
Ingestion has been restored and we are backfilling historical analytics for the affected window; some charts may show incomplete history until this completes. We are monitoring while the backfill finishes.
Posted Aug 24, 2026 - 03:11 PDT
This incident affected: Regional Analytics Ingestion (India - Analytics Ingestion, Europe Central - Analytics Ingestion).