Datacenter networking disruption
Incident Report for LiveKit
Resolved
Impacted data centers have been restored. We are back to operating at full capacity.
Posted Jan 10, 2024 - 14:32 PST
Monitoring
Connectivity has been observed to be stable across our global network. We'll continue to monitor the situation and plan to bring up the affected data centers when the upstream provider has recovered.
Posted Jan 10, 2024 - 13:32 PST
Identified
One of our data center providers is reporting an issue with networking between several of their data centers.

We have moved traffic away from these data centers that are impacted.
Posted Jan 10, 2024 - 13:06 PST
This incident affected: Global Real Time Communication.