Investigating alerts for increased timeout error rates on ListParticipants APIs

Incident Report for LiveKit

Resolved

Error rates on ListParticipants API requests recovered at 18:58 UTC and have remained stable since.
Posted Aug 12, 2026 - 13:09 PDT

Monitoring

Error rates on ListParticipants API requests returned to normal as of 18:58 UTC. We will follow up with more details as soon possible.
Posted Aug 12, 2026 - 12:20 PDT

Investigating

We are currently investigating alerts for elevated server error rates on ListParticipants APIs across multiple regions. The impact appears to be intermittent and limited to a subset of room-management API requests. We will follow up with more details as soon possible.
Posted Aug 12, 2026 - 11:34 PDT