Elevated error rate on LiveKit Inference (google/gemma-4-31b-it)

Incident Report for LiveKit

Update

We are actively investigating elevated error rate on LiveKit Inference (google/gemma-4-31b-it)
Posted Aug 06, 2026 - 12:51 PDT

Identified

Between approximately 18:45 and 19:15 UTC today, a subset of LiveKit Inference requests using the google/gemma-4-31b-it model returned errors. Affected agent sessions would have seen an LLM request error on those requests. Other models and other LiveKit services were not affected.

No action is needed on your part. If you continue to see errors, please reach out to support. We apologize for the disruption.
Posted Aug 06, 2026 - 12:47 PDT
This incident affects: Global Inference.