Analytics beta data delayed

Incident Report for LiveKit

Resolved

data backlog has completely caught up, we are switching back to having live data.
Posted Feb 07, 2025 - 13:24 PST

Update

we are continuing to catch up to the backlog of data
Posted Feb 06, 2025 - 20:12 PST

Identified

We've identified an error in our new analytics data processing pipeline that is causing a delay. As a reminder, this feature is currently available as an opt-in beta. The previous version of the dashboard is not impacted by this error.

We are working to restore service.
Posted Feb 06, 2025 - 11:11 PST
This incident affected: Cloud Dashboard (cloud.livekit.io).