Networking issues in Tokyo region

Incident Report for LiveKit

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 04:05 PDT

Monitoring

We have mitigated by routing traffic around the affected region and continue to monitor.
Posted Oct 02, 2025 - 03:57 PDT

Update

We are continuing to investigate this issue.
Posted Oct 02, 2025 - 03:44 PDT

Investigating

We've discovered networking issues in cloud provider in Tokyo. We're routing around it.
Posted Oct 02, 2025 - 03:41 PDT
This incident affected: Global Real Time Communication.