Limited availability of egress service due to docker hub outage

Incident Report for LiveKit

Resolved

The docker hub outage is resolved, allowing us to scale up as expected again.
Posted Sep 24, 2025 - 18:02 PDT

Identified

An outage in the our docker image registry provider (docker hub) is preventing us to scale up the egress service, causing limited availability. We are working on potential mitigations and monitoring the status of docker hub
Posted Sep 24, 2025 - 17:45 PDT

Investigating

An outage in the our docker image registry provider (docker hub) is preventing us to scale up the egress service, causing limited availability. We are working on potential mitigations and monitoring the status of docker hub
Posted Sep 24, 2025 - 17:41 PDT
This incident affected: Global Egress.