RTC service connectivity
Incident Report for LiveKit
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 01:51 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2023 - 01:42 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2023 - 01:36 PST
Monitoring
Our message bus infrastructure had gone down. it's been brought back up and connectivity has been restored. we are monitoring the situation
Posted Feb 08, 2023 - 01:36 PST
Update
We continue to investigate. This is affecting all the regions and is a global outage. We are trying to restore service as quickly as possible.
Posted Feb 08, 2023 - 01:34 PST
Investigating
We are investigating a connectivity issue in Singapore region. Traffic has been routed to other data centers in the mean time.
Posted Feb 08, 2023 - 01:21 PST
This incident affected: Global Real Time Communication.