Partial data outage on LiveKit Cloud Dashboard

Incident Report for LiveKit

Resolved

All missing data has now been backfilled and the incident is resolved.
Posted May 26, 2026 - 14:32 PDT

Monitoring

A fix has been implemented and we are seeing no more data outage for newly created sessions. We are monitoring the fix and are currently working on backfilling the missing data.
Posted May 26, 2026 - 13:13 PDT

Identified

We have identified an issue causing partial data unavailability in LiveKit Cloud Dashboard:
- For some users, Agent Observability is temporarily unavailable for some sessions.
- Some sessions in the 24-hour filter are showing as Active even though they have ended.

A fix has been identified and we are backfilling the missing data.
Posted May 26, 2026 - 12:53 PDT

Investigating

We are investigating reports of Agent Observability not accessible for some sessions.
Posted May 26, 2026 - 12:22 PDT
This incident affected: Cloud Dashboard (cloud.livekit.io).