Degradation in Egress, Ingress and SIP APIs

Incident Report for LiveKit

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 13:09 PDT

Monitoring

We experienced spikes of slow db queries around 1600 and 1700 UTC Aug 26, 2025 that affected the performance of the Egress, Ingress and SIP APIs in US West region . We rolled out a fix at 1734 UTC Aug 26, 2025 and are now monitoring the situation.
Posted Aug 26, 2025 - 09:59 PDT
This incident affected: Global SIP.