Cloud dashboard is not loading
Incident Report for LiveKit
Resolved
We've root caused to our API server misbehaving due to a datacenter issue. We can now confirm full resolution of the incident.
Posted Jan 30, 2024 - 11:29 PST
Monitoring
Dashboard is back up now. The webapp was having issues connecting to the underlying data sources. We've moved the deployment to in the same data center as the data source.

We are monitoring the fix and still trying to understand the cause of the failure.
Posted Jan 30, 2024 - 08:11 PST
Investigating
We are investigating.
Posted Jan 30, 2024 - 07:58 PST
This incident affected: Cloud Dashboard (cloud.livekit.io).